Bug 971970 - Re-order the dashboard so we have a grid display vs upside down L
Re-order the dashboard so we have a grid display vs upside down L
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: David Davis
Tazim Kolhar
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 14:09 EDT by Mike McCune
Modified: 2016-04-25 20:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 17:21:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dashboard Reordering (66.85 KB, image/png)
2013-06-12 03:02 EDT, Tazim Kolhar
no flags Details

  None (edit)
Description Mike McCune 2013-06-07 14:09:23 EDT
While we have certain parts of the dashboard disabled we should re-order the page so the portlets show up using the left side column under the Subscription summary.


Subscriptions | Notifications
Content Views | Promotions
Sync Overview | Blank
Comment 1 David Davis 2013-06-09 11:22:02 EDT
https://github.com/Katello/katello/pull/2456
Comment 2 David Davis 2013-06-11 10:22:47 EDT
Note to QE, we decided to go with this order since it was easier to implement:

Subscriptions | Notifications
Content Views | Sync Overview
Promotions    | Blank
Comment 3 David Davis 2013-06-11 10:26:51 EDT
commit 048e30254481d67c2396ce08a809ed53cc9c3aa2
Author: David Davis <daviddavis@redhat.com>
Date:   Sun Jun 9 11:16:41 2013 -0400

    971970: Rearranged dashboard

    Rearranged dashboard to even out elements on the dashboard. Moved content views
    and promotions elements over to left-hand side of dashboard.
Comment 5 Brad Buckingham 2013-06-11 15:46:11 EDT
Mass move to ON_QA
Comment 6 Tazim Kolhar 2013-06-12 03:02:46 EDT
Created attachment 759966 [details]
Dashboard Reordering

VERIFIED :

# rpm -qa | grep katello
katello-common-1.4.2-12.el6sat.noarch
katello-selinux-1.4.3-3.el6sat.noarch
katello-configure-foreman-1.4.3-15.el6sat.noarch
ruby193-rubygem-foreman-katello-engine-0.0.8-6.el6sat.noarch
katello-configure-1.4.3-15.el6sat.noarch
katello-1.4.2-12.el6sat.noarch
katello-glue-elasticsearch-1.4.2-12.el6sat.noarch
katello-all-1.4.2-12.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-cli-1.4.2-7.el6sat.noarch
ruby193-rubygem-katello_api-0.0.3-2.el6_4.noarch
signo-katello-0.0.16-1.el6sat.noarch
ruby193-rubygem-katello-foreman-engine-0.0.3-4.el6sat.noarch
katello-glue-pulp-1.4.2-12.el6sat.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-cli-common-1.4.2-7.el6sat.noarch
katello-glue-candlepin-1.4.2-12.el6sat.noarch
katello-foreman-all-1.4.2-12.el6sat.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
Comment 8 Mike McCune 2013-07-18 17:21:57 EDT
mass move to CLOSED:CURRENTRELEASE since MDP1 has been released.

Note You need to log in before you can comment on or make changes to this bug.