Bug 9721 - Corrupt RPM?
Corrupt RPM?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: passwd (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
: 9722 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-23 11:24 EST by Bryan Wright
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-28 17:17:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Wright 2000-02-23 11:24:47 EST
"rpm -V passwd" gives:

S.5....T c /etc/pam.d/passwd

even right after a clean install.
Comment 1 Jeff Johnson 2000-02-24 10:36:59 EST
*** Bug 9722 has been marked as a duplicate of this bug. ***
Comment 2 Nalin Dahyabhai 2000-02-28 17:17:59 EST
The installer modifies this file when it prompts the installing user for the
authentication scheme she wishes to use for the workstation.  This file is also
modified by /usr/sbin/authconfig.

Note You need to log in before you can comment on or make changes to this bug.