Bug 97225 - PAM Not recompiled in rawhide since 24-Feb-03, DB4 version dependency hurts..
PAM Not recompiled in rawhide since 24-Feb-03, DB4 version dependency hurts..
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: pam (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-11 13:14 EDT by matti aarnio
Modified: 2015-01-07 19:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-24 19:18:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matti aarnio 2003-06-11 13:14:13 EDT
Description of problem:
  The pam-0.75-48  requires db4-4.0.* libraries, while nearly
  whole other system has moved (in rawhide) to db4-4.1

Version-Release number of selected component (if applicable):
  pam-0.77-48

How reproducible:
  Situation as of 10-Jul-2003
Comment 1 Bill Nottingham 2003-07-24 19:18:22 EDT
Should be fixed in 0.77-x.

Note You need to log in before you can comment on or make changes to this bug.