Bug 972369 - Fedora 19 Beta fails to boot into install, failed to get path uid, uevent trigger error
Fedora 19 Beta fails to boot into install, failed to get path uid, uevent tri...
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
x86_64 Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-08 19:20 EDT by mail
Modified: 2017-10-16 08:29 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-13 15:15:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Journalctl from the emergency mode (78.68 KB, text/plain)
2013-06-08 19:20 EDT, mail
no flags Details
The sosreport generated by the emergency mode. (85.08 KB, text/plain)
2013-06-08 19:21 EDT, mail
no flags Details

  None (edit)
Description mail 2013-06-08 19:20:42 EDT
Created attachment 758650 [details]
Journalctl from the emergency mode

Description of problem:
When trying to boot Fedora 19 Beta from USB to install it, it fails after having selected install at its boot up menu and switches to emergency mode.

Version-Release number of selected component (if applicable):
Fedora 19 Beta

How reproducible:
Choose install fedora option at boot.

Steps to Reproduce:
1. Download x86_64 iso from http://fedoraproject.org/get-prerelease and verify integrity
2. Put it onto usb using unetbootin
3. Boot from usb and when menu comes up, select Install option

Actual results:
Goes into emergency mode.

Expected results:
Starts installation procedures.

Additional info:
My first try with Fedora coming from Ubuntu :) Therefore also my first bug report here, hope I am doing this in a helpful manner!
Comment 1 mail 2013-06-08 19:21:42 EDT
Created attachment 758651 [details]
The sosreport generated by the emergency mode.
Comment 2 mail 2013-06-08 19:24:15 EDT
In case it is relevant, the full path to the distro version I used, the "Install Media" version at the top:
http://download.fedoraproject.org/pub/fedora/linux/releases/test/19-Beta/Fedora/x86_64/iso/Fedora-19-Beta-x86_64-DVD.iso
Comment 3 mail 2013-06-09 07:51:21 EDT
Okay, tested it on another computer with the same result.

Then tried out the Fedora 19 Beta Desktop Live Media version:
http://download.fedoraproject.org/pub/fedora/linux/releases/test/19-Beta/Live/x86_64/Fedora-Live-Desktop-x86_64-19-Beta-1.iso

which allowed me to actually install Fedora after a reboot, the grub error: no such partition stopped me from actually using Fedora.

Tried to install Fedora 18 then, install worked but grub refused to boot. I came as far as being able to boot into Win XP, but Fedora is nowhere to be seen. I know that people are using Fedora very succesfully, I also know that Ubuntu installed without any issues, so I am curious as to what happened here.

So far, neither with Fedora 18 or 19 do I get a running Fedora system, strangely.
Comment 4 David Shea 2014-02-21 13:17:05 EST
Does this problem still occur with the released version of Fedora 19 or Fedora 20?

Note You need to log in before you can comment on or make changes to this bug.