Bug 972383 - [WHQL][visoer]Plug and play failed on win2k3-64 guest with BSOD issue while disabling S3/S4
[WHQL][visoer]Plug and play failed on win2k3-64 guest with BSOD issue while d...
Status: CLOSED DUPLICATE of bug 972280
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.5
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Gal Hammer
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-08 23:22 EDT by Min Deng
Modified: 2014-07-11 02:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 02:10:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Min Deng 2013-06-08 23:22:06 EDT
Description of problem:
The job named plug and play failed on win2k3-64 OS while disabling S3/S4

Version-Release number of selected component (if applicable):
virtio-win-prewhql-0.1-64

How reproducible:
2 times failed 2 times
Steps to Reproduce:
1./usr/libexec/qemu-kvm -M rhel6.4.0 -m 2G -smp 4 -cpu cpu64-rhel6,+x2apic -usb -device usb-tablet -drive file=win2k3-32-serial.raw,format=raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=1 -netdev tap,id=hostnet0,script=/etc/qemu-ifup -device e1000,netdev=hostnet0,mac=00:14:36:35:41:31,id=net0 -uuid 578323c7-bf16-4ff7-8335-ae51f3c2f7da -rtc-td-hack -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win2k3-32-serial,server,nowait -mon chardev=111a,mode=readline -name win2k3-64 -vnc :1 -device virtio-serial-pci,id=virtio-serial0,max_ports=16,vectors=4,bus=pci.0 -chardev pty,id=channel0 -device virtserialport,chardev=channel0,name=org.linux-kvm.port.0,bus=virtio-serial0.0 -vga cirrus -global PIIX4_PM.disable_s3=1 -global PIIX4_PM.disable_s4=1
2.submit the job

Actual results:
  The job failed while enabling s3/s4 on win2k3-64 OS
The job still failed if disabling S3 and S4,but win2k3-64 got BSOD.

Expected results:
The job can pass successfully.

Additional info:
We could not filter the issue with manual errata #1019 either.So I report it.The related logs and dump files will be uploaded after a while.thanks
Comment 2 Min Deng 2013-06-08 23:26:49 EDT
Created attachment 758660 [details]
2364
Comment 5 Gal Hammer 2013-06-10 02:10:30 EDT

*** This bug has been marked as a duplicate of bug 972280 ***

Note You need to log in before you can comment on or make changes to this bug.