Bug 972392 - Gear is dead?
Gear is dead?
Status: CLOSED DUPLICATE of bug 971460
Product: OpenShift Online
Classification: Red Hat
Component: Kubernetes (Show other bugs)
2.x
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Andy Grimm
libra bugs
http://feed-u.rhcloud.com/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-09 02:20 EDT by inst
Modified: 2016-11-07 22:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-12 14:25:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description inst 2013-06-09 02:20:49 EDT
Description of problem:
I cannot login to gear via SSH, neither I can restart server or delete app via web console. Began experiencing problems after yesterday's deploy of new version of my app.

Application: http://feed-u.rhcloud.com/


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Try to login to app via SSH or to restart server in web console, or to delete app.

Actual results:
Web console page states:
We appear to be having technical difficulties
every time I try to restart server or delete app.

SSH session always looks like this:
$ ssh 51a8edb25973ca346900009b@feed-u.rhcloud.com
Traceback (most recent call last):
  File "/usr/bin/oo-trap-user", line 266, in <module>
    os.execv(cmd, [cmd] + allargs)
OSError: [Errno 7] Argument list too long
Connection to feed-u.rhcloud.com closed.



Expected results:
Login successfully, restart app or delete it.


Additional info:
Reference #c074b04e1def6e997537de8660c0f09f
Comment 1 Xiaoli Tian 2013-06-09 02:55:32 EDT
Maybe related to bug https://bugzilla.redhat.com/show_bug.cgi?id=971460

Which will be fixed soon.
Comment 2 Andy Grimm 2013-06-12 14:25:55 EDT
I've fixed your gear.  you will need to restart your app.

*** This bug has been marked as a duplicate of bug 971460 ***

Note You need to log in before you can comment on or make changes to this bug.