Bug 972406 - Truncated branded RHOS logo on Dashboard
Truncated branded RHOS logo on Dashboard
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
3.0
Unspecified Linux
high Severity high
: rc
: 3.0
Assigned To: Matthias Runge
Nir Magnezi
: Regression
Depends On: 875762 877138
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-09 04:01 EDT by Nir Magnezi
Modified: 2016-04-26 10:12 EDT (History)
8 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.1.2-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 877138
Environment:
Last Closed: 2013-06-27 13:17:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
An up to date screenshot (51.20 KB, image/png)
2013-06-10 05:53 EDT, Nir Magnezi
no flags Details

  None (edit)
Description Nir Magnezi 2013-06-09 04:01:01 EDT
+++ This bug was initially created as a clone of Bug #877138 +++

+++ This bug was initially created as a clone of Bug #875762 +++

--- Additional comment from Nir Magnezi on 2012-11-13 04:41:52 EST ---

Created attachment 644013 [details]
Dashboard screen shot with truncated logo

The letter "t" in the word redhat is truncated.
this should be fixed in order to display the logo properly.

--- Additional comment from Alan Pevec on 2012-11-15 14:25:28 EST ---

Attachment from original BZ: Dashboard screen shot with truncated logo
https://bugzilla.redhat.com/attachment.cgi?id=644013
Comment 2 Nir Magnezi 2013-06-10 05:53:29 EDT
Created attachment 759126 [details]
An up to date screenshot

NVR: python-django-horizon-2013.1.1-4.el6ost.noarch
Comment 4 Alan Pevec 2013-06-10 18:09:46 EDT
What was the fix about?
Comment 5 Matthias Runge 2013-06-11 01:48:55 EDT
The fix was re-using a patch we had in an earlier version. It was accidentally dropped in a rebase.
Comment 8 Nir Magnezi 2013-06-16 08:53:12 EDT
Verified NVR: python-django-horizon-2013.1.2-1.el6ost.noarch

-The RH Logo Looks fine now.
Comment 10 Matthias Runge 2013-06-18 02:13:36 EDT
This bug is about exhanging a logo. I don't think, that honestly requires documentation.
Comment 12 errata-xmlrpc 2013-06-27 13:17:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0968.html

Note You need to log in before you can comment on or make changes to this bug.