Bug 972467 - [abrt] hexchat-2.9.5-1.fc19: gtk_xtext_scrollup_timeout: Process /usr/bin/hexchat was killed by signal 11 (SIGSEGV)
[abrt] hexchat-2.9.5-1.fc19: gtk_xtext_scrollup_timeout: Process /usr/bin/hex...
Status: CLOSED DUPLICATE of bug 968817
Product: Fedora
Classification: Fedora
Component: hexchat (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Patrick Griffis
Fedora Extras Quality Assurance
abrt_hash:ec731f5ce08a88f3fb8b82d7334...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-09 11:45 EDT by sangu
Modified: 2013-06-15 20:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-15 20:39:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.05 KB, text/plain)
2013-06-09 11:45 EDT, sangu
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-09 11:45 EDT, sangu
no flags Details
File: core_backtrace (2.30 KB, text/plain)
2013-06-09 11:45 EDT, sangu
no flags Details
File: dso_list (11.91 KB, text/plain)
2013-06-09 11:45 EDT, sangu
no flags Details
File: environ (1.29 KB, text/plain)
2013-06-09 11:45 EDT, sangu
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-09 11:45 EDT, sangu
no flags Details
File: maps (56.65 KB, text/plain)
2013-06-09 11:45 EDT, sangu
no flags Details
File: open_fds (974 bytes, text/plain)
2013-06-09 11:45 EDT, sangu
no flags Details
File: proc_pid_status (939 bytes, text/plain)
2013-06-09 11:45 EDT, sangu
no flags Details
File: var_log_messages (300 bytes, text/plain)
2013-06-09 11:45 EDT, sangu
no flags Details

  None (edit)
Description sangu 2013-06-09 11:45:14 EDT
Version-Release number of selected component:
hexchat-2.9.5-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        hexchat
crash_function: gtk_xtext_scrollup_timeout
executable:     /usr/bin/hexchat
kernel:         3.9.4-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 gtk_xtext_scrollup_timeout at xtext.c:1839
 #1 gtk_xtext_selection_update at xtext.c:1878
 #2 gtk_xtext_motion_notify at xtext.c:2116
 #3 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #8 gtk_widget_event_internal at gtkwidget.c:5017
 #9 gtk_widget_event at gtkwidget.c:4814
 #10 gtk_propagate_event at gtkmain.c:2490
 #11 gtk_main_do_event at gtkmain.c:1685
 #17 gtk_main at gtkmain.c:1257
 #18 fe_main at fe-gtk.c:345

Potential duplicate: bug 968817
Comment 1 sangu 2013-06-09 11:45:19 EDT
Created attachment 758834 [details]
File: backtrace
Comment 2 sangu 2013-06-09 11:45:22 EDT
Created attachment 758835 [details]
File: cgroup
Comment 3 sangu 2013-06-09 11:45:25 EDT
Created attachment 758836 [details]
File: core_backtrace
Comment 4 sangu 2013-06-09 11:45:28 EDT
Created attachment 758837 [details]
File: dso_list
Comment 5 sangu 2013-06-09 11:45:31 EDT
Created attachment 758838 [details]
File: environ
Comment 6 sangu 2013-06-09 11:45:35 EDT
Created attachment 758839 [details]
File: limits
Comment 7 sangu 2013-06-09 11:45:40 EDT
Created attachment 758840 [details]
File: maps
Comment 8 sangu 2013-06-09 11:45:43 EDT
Created attachment 758841 [details]
File: open_fds
Comment 9 sangu 2013-06-09 11:45:46 EDT
Created attachment 758842 [details]
File: proc_pid_status
Comment 10 sangu 2013-06-09 11:45:49 EDT
Created attachment 758843 [details]
File: var_log_messages
Comment 11 Patrick Griffis 2013-06-15 20:39:36 EDT

*** This bug has been marked as a duplicate of bug 968817 ***

Note You need to log in before you can comment on or make changes to this bug.