Bug 972540 - YUM pdate failed
YUM pdate failed
Status: CLOSED DUPLICATE of bug 972541
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rgmanager (Show other bugs)
5.6
Unspecified Linux
unspecified Severity high
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-09 20:50 EDT by rudyk
Modified: 2013-06-13 15:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 15:06:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rudyk 2013-06-09 20:50:09 EDT
Description of problem:

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
libdchipm.so.5 is needed by (installed) libsmal0-2.0.0-1.122.1.el5.i386
libdchipm.so.5 is needed by (installed) srvadmin-idrac-ivmcli-6.3.0-132.1.el5.i386


Version-Release number of selected component (if applicable):


How reproducible:

run yum update

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Ryan McCabe 2013-06-13 15:06:56 EDT

*** This bug has been marked as a duplicate of bug 972541 ***

Note You need to log in before you can comment on or make changes to this bug.