Bug 972566 - dmesg errors with no content
dmesg errors with no content
Status: CLOSED DUPLICATE of bug 1026670
Product: Beaker
Classification: Community
Component: beah (Show other bugs)
0.12
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 01:59 EDT by Marian Ganisin
Modified: 2014-08-12 00:32 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-19 17:51:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Ganisin 2013-06-10 01:59:33 EDT
Description of problem:

Recently I saw quite significant amount of ./dmesg errors in several tests which seems to be part of harness as I am not aware of code catching in in test itself. Unfortunately the test log of ./dmesg does not contain usefull information. It contains just this:

Checking dmesg for specific failures!
------------[ cut here ]------------
End of log.

Looking at the dmesg itself reveals the call trace.

Version-Release number of selected component (if applicable):
Version - 0.12.1

Actual results:
No call trace in the test log of ./dmesg

Expected results:
Call trace reported
Comment 5 Dan Callaghan 2014-02-19 17:51:01 EST

*** This bug has been marked as a duplicate of bug 1026670 ***

Note You need to log in before you can comment on or make changes to this bug.