Bug 972652 - Update Cinder to 2013.1.2 stable/grizzly
Summary: Update Cinder to 2013.1.2 stable/grizzly
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder   
(Show other bugs)
Version: 3.0
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: rc
: 3.0
Assignee: Eric Harney
QA Contact: Daniel Paikov
URL:
Whiteboard:
Keywords: Rebase, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-10 10:59 UTC by Alan Pevec
Modified: 2016-04-26 14:10 UTC (History)
5 users (show)

Fixed In Version: openstack-cinder-2013.1.2-1.el6ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: 2013.1.2 Highlights, important fixes, or notable enhancements: https://wiki.openstack.org/wiki/ReleaseNotes/2013.1.2
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-27 17:17:15 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0968 normal SHIPPED_LIVE Red Hat OpenStack 3.0 ("Grizzly") bug fix and enhancement update 2013-06-27 21:14:27 UTC

Description Alan Pevec 2013-06-10 10:59:42 UTC
openstack-cinder should be update to the latest stable Grizzly release 2013.1.2

git log 2013.1.1..2013.1.2

46f1e0a Update cloned volumes QoS settings.
    Reviewed-on: https://review.openstack.org/31084
e7d973c Catch and report errors from copy image to volume.
    Reviewed-on: https://review.openstack.org/30967
c56d031 Fix ownership transfer when cloning with SolidFire
    Reviewed-on: https://review.openstack.org/30547
80784a4 Deprecating old dot path locations for Folsom configs
    Reviewed-on: https://review.openstack.org/29986
53ffc79 Use an SSH pool to manage SSH connection
    Reviewed-on: https://review.openstack.org/28545
0437865 Bump stable/grizzly next version to 2013.1.2
    Reviewed-on: https://review.openstack.org/28741
839a6a7 cinder volume service keeps retrying even code exception
    Reviewed-on: https://review.openstack.org/28658

Comment 2 Daniel Paikov 2013-06-12 09:13:11 UTC
Updated successfully. All commands seem to work.

Comment 4 errata-xmlrpc 2013-06-27 17:17:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0968.html


Note You need to log in before you can comment on or make changes to this bug.