Bug 972663 - Update Heat to 2013.1.2 stable/grizzly
Update Heat to 2013.1.2 stable/grizzly
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 3.0
Assigned To: Steven Dake
Ami Jeain
: Rebase, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 07:22 EDT by Alan Pevec
Modified: 2016-04-26 11:19 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-heat-2013.1.2-3.el6ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: 2013.1.2 Highlights, important fixes, or notable enhancements: https://wiki.openstack.org/wiki/ReleaseNotes/2013.1.2
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-27 13:17:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Pevec 2013-06-10 07:22:08 EDT
openstack-XXX should be update to the latest stable Grizzly release 2013.1.2

git log 2013.1..2013.1.2

d74b142 uses os.urandom instead of Crypto.Random for backward compatibility
    Reviewed-on: https://review.openstack.org/31010
2d81dc9 heat-cfn: Handle parameters with = in them
    Reviewed-on: https://review.openstack.org/31073
6ed78c2 Open stable/grizzly
    Reviewed-on: https://review.openstack.org/26105
Comment 1 Alan Pevec 2013-06-10 07:27:33 EDT
(In reply to Alan Pevec from comment #0)
> openstack-XXX should be update to the latest stable Grizzly release 2013.1.2

openstack-heat should be update to the latest stable Grizzly release 2013.1.2
Comment 3 Ami Jeain 2013-06-17 04:41:26 EDT
#rpm -qa |grep heat
openstack-heat-api-cloudwatch-2013.1.2-4.el6ost.noarch
python-heatclient-0.2.1-2.el6ost.noarch
openstack-heat-cli-2013.1.2-4.el6ost.noarch
openstack-heat-engine-2013.1.2-4.el6ost.noarch
openstack-heat-api-2013.1.2-4.el6ost.noarch
python-heatclient-doc-0.2.1-2.el6ost.noarch
openstack-heat-common-2013.1.2-4.el6ost.noarch
openstack-heat-api-cfn-2013.1.2-4.el6ost.noarch
Comment 5 errata-xmlrpc 2013-06-27 13:17:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0968.html

Note You need to log in before you can comment on or make changes to this bug.