Bug 972707 - Service unvailable and argument too long
Service unvailable and argument too long
Status: CLOSED DUPLICATE of bug 971460
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Jhon Honce
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 08:43 EDT by Wagner Fonseca
Modified: 2015-05-14 19:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 09:45:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wagner Fonseca 2013-06-10 08:43:51 EDT
Description of problem: Service unvailable and argument too long 


Version-Release number of selected component (if applicable): bolaocopa.masters.rhcloud.com


Actual results: service unvailable (503)



Additional info: not delete, not restart app and not delploy and error:

Traceback (most recent call last):
 File "/usr/bin/oo-trap-user", line 266, in <module>
   os.execv(cmd, [cmd] + allargs)
OSError: [Errno 7] Argument list too long




Section Number and Name: #2565cce7e000b5ed309e73904ced81b6

Describe the issue: I dont know how proceed?


Description of problem: I delpoy with "git push", error:  
Traceback (most recent call last):
 File "/usr/bin/oo-trap-user", line 266, in <module>
   os.execv(cmd, [cmd] + allargs)
OSError: [Errno 7] Argument list too long
Comment 1 Jhon Honce 2013-06-10 09:45:50 EDT

*** This bug has been marked as a duplicate of bug 971460 ***

Note You need to log in before you can comment on or make changes to this bug.