Bug 972765 - Blog example won't build in WFK 2.3.0.ER1, missing woodstox-core-asl:jar:4.1.1-redhat-2
Summary: Blog example won't build in WFK 2.3.0.ER1, missing woodstox-core-asl:jar:4.1....
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise WFK Platform 2
Classification: Retired
Component: Seam   
(Show other bugs)
Version: 2.3.0
Hardware: Unspecified Unspecified
unspecified
high
Target Milestone: CR1
: 2.3.0
Assignee: Marek Novotny
QA Contact: Marek Schmidt
URL:
Whiteboard:
Keywords:
Depends On: 971827
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-10 14:33 UTC by Ron Šmeral
Modified: 2016-11-01 01:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 11:09:19 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ron Šmeral 2013-06-10 14:33:53 UTC
Description of problem:
The blog example has a build failure in the blog-ejb module, because it can't resolve org.codehaus.woodstox:woodstox-core-asl:jar:4.1.1-redhat-2.

The maven repository zip for ER1 contains woodstox-core-asl:jar:4.2.0-redhat-2.

The dependency:tree for current community version 2.3.2-SNAPSHOT doesn't have this transitive dependency at all.

Version-Release number of selected component (if applicable):
2.3.0.ER1

How reproducible:
Build the blog example with the WFK 2.3.0.ER1 and the EAP 6.1.0 repositories.

Actual results:
Build fails in blog-ejb.

Expected results:
Example builds succesfully.

Comment 1 Marek Novotny 2013-06-13 12:45:05 UTC
This should now fixed by new build of hibernate-search 4.3.0.Final-redhat-1

Comment 3 Ron Šmeral 2013-06-25 14:19:03 UTC
Verified.


Note You need to log in before you can comment on or make changes to this bug.