Bug 97286 - Compaq DL380 Linux 7.1 bootup problem: msg: Anaconda
Summary: Compaq DL380 Linux 7.1 bootup problem: msg: Anaconda
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-12 17:13 UTC by zahid
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-13 16:06:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description zahid 2003-06-12 17:13:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Hotbar 4.1.8.0)

Description of problem:
I have a compaq proliant DL380 server with Adaptec AIC 7892 ultra160/m pci scsi 
card.
ACPI Multiprocessor pc.

When I try to install Linux 7.1 I get the following error.

Running Anaconda- please wait
exec: No such file or directory
install exited abnormally
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
/mnt/runtime
/mnt/source unmount failed()
/dev/pts
/proc
You may safely reboot your system.

Once we reboot same cycle repeats itself.

I have also tried booting through Linux 7.3.
In 7.3 it just gives a plain message "boot failed"

Can anyone help solve this problem?
Thanks.
Regards,
Zahid


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert the CD linux 7.1.
2.reboot the system
3.select the install method (regular, expert, etc)


Actual Results:  
Running Anaconda- please wait
exec: No such file or directory
install exited abnormally
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
/mnt/runtime
/mnt/source unmount failed()
/dev/pts
/proc
You may safely reboot your system.


Expected Results:  Installation procedures.

Additional info:

Comment 1 Michael Fulbright 2003-06-13 16:06:29 UTC
I would recommend trying a later release since we've made alot of fixes since 7.1.


Note You need to log in before you can comment on or make changes to this bug.