Bug 972875 - Partner hover link target does not 1-1 match partner click target
Partner hover link target does not 1-1 match partner click target
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Jessica Forrester
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 13:38 EDT by Clayton Coleman
Modified: 2015-05-14 21:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 11:12:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
partner list (127.69 KB, image/png)
2013-06-13 02:30 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Clayton Coleman 2013-06-10 13:38:59 EDT
www.openshift.com/partners is not 1-1 between the area you hover and the area you can click.
Comment 1 Jessica Forrester 2013-06-11 16:31:27 EDT
Fix in https://github.com/openshift/li/pull/1606
Comment 2 Yujie Zhang 2013-06-13 02:29:40 EDT
Tested on devenv_3353, the content has been changed, but the icons of partners can not be displayed, and there is no place holer for it, details see in attachment please, so assign it back.
Comment 3 Yujie Zhang 2013-06-13 02:30:18 EDT
Created attachment 760482 [details]
partner list
Comment 4 Jessica Forrester 2013-06-13 09:42:18 EDT
It will be wrong in the devenvs until the next DB dump from prod.  I verified if I revert the view to default in a devenv that it behaves as expected so the checked in view is correct.

Can verify in a devenv by doing:
Site building -> Views -> List, look for partners view in the list and choose to Revert.
Comment 5 Yujie Zhang 2013-06-14 02:26:55 EDT
Tried above steps on devenv_3360, but there are no logos of partners, so I can not verify if the display is correct, will test it again after the next DB dump from prod, thanks.
Comment 6 Yujie Zhang 2013-07-15 05:14:00 EDT
Tested on prod, the issue still exists, can you please check this again? Thanks!
Comment 7 Jessica Forrester 2013-07-15 14:59:20 EDT
Just checked on PROD and the issue is fixed for me.  The original problem was that there was some area around a partner logo that caused the hover outline/text to appear, but that wasn't clickable.  Currently on PROD everywhere that causes the hover to appear is also clickable.
Comment 8 Yujie Zhang 2013-07-16 03:57:51 EDT
Tried on prod again, the hovers are clickable now, so verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.