Bug 972996 - StaleItemStateException when creating a snapshot
StaleItemStateException when creating a snapshot
Status: CLOSED NOTABUG
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
5.x.x
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Jervis Liu
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 23:31 EDT by Toshiya Kobayashi
Modified: 2013-11-18 06:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-07 14:18:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker GUVNOR-2019 Minor Resolved StaleItemStateException when creating a snapshot 2013-11-18 06:23:11 EST

  None (edit)
Description Toshiya Kobayashi 2013-06-10 23:31:21 EDT
Description of problem:

Platform BZ for https://issues.jboss.org/browse/GUVNOR-2019

How reproducible:

Easier to reproduce with larger package.

Steps to Reproduce:
1. Click "Create new snapshot" button multiple times,

Actual results:

Throws StaleItemStateException and pups up message "400 javax.jcr.RepositoryException: update operation failed"

Expected results:

Prevent such a duplicate click.
Comment 2 Lukáš Petrovický 2013-07-07 14:18:58 EDT
I agree, since 6.0 doesn't contain Jackrabbit anymore.
Comment 3 JBoss JIRA Server 2013-11-18 06:23:11 EST
Toni Rikkola <toni@rikkola.net> updated the status of jira GUVNOR-2019 to Resolved

Note You need to log in before you can comment on or make changes to this bug.