Bug 973158 - Can't login from blog pages on the community site
Can't login from blog pages on the community site
Status: CLOSED DUPLICATE of bug 971754
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 07:53 EDT by Thomas Wiest
Modified: 2015-05-14 22:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-12 17:09:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Wiest 2013-06-11 07:53:50 EDT
Description of problem:
If you try to login from a blog page on the community site, it just redirects you back to that same blog page you were already on.


Version-Release number of selected component (if applicable):
drupal6-openshift-features-blogs-1.16.2-1.el6oso.noarch


How reproducible:
Very


Steps to Reproduce:
1. Completely log out of the community site
2. Go to this page: https://www.openshift.com/blogs/new-online-features-for-june-2013
3. Scroll to the bottom
4. Click "Login" on the "Login to post comments" part
5. Notice that you didn't get a login screen. You just got put back on the same page.


Actual results:
Same page you were viewing


Expected results:
Login form
Comment 1 Clayton Coleman 2013-06-12 17:09:47 EDT

*** This bug has been marked as a duplicate of bug 971754 ***

Note You need to log in before you can comment on or make changes to this bug.