Bug 97320 - Laptop doesn't suspend
Laptop doesn't suspend
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-12 18:20 EDT by Kjartan Maraas
Modified: 2015-01-04 17:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-19 20:53:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2003-06-12 18:20:41 EDT
Description of problem:

Got a Compaq Evo N800w laptop that doesn't suspend at all. It blanks the screen
and returns after three hundreds of a second (according to /var/log/messages).
I've tried apm=allow_ints, apm=no_allow_ints and nothing changed.

I also tried running a 2.5.x kernel on it to get ACPI and working suspend/resume
+ NTPL, but that hang on uncompressing the kernel image

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2003-06-12 18:31:22 EDT
output of lspci -vvxxx and dmesg is at
http://www.gnome.org/~kmaraas/dmesg-output-evo-n800w.txt and
http://www.gnome.org/~kmaraas/lspci-output-evo-n800w.txt
Comment 2 Kjartan Maraas 2004-10-20 08:39:24 EDT
Closing this since I don't have the laptop in question any more and
thus can't give relevant information to solve the issue.

Note You need to log in before you can comment on or make changes to this bug.