Bug 97320 - Laptop doesn't suspend
Summary: Laptop doesn't suspend
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel   
(Show other bugs)
Version: beta1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-12 22:20 UTC by Kjartan Maraas
Modified: 2015-01-04 22:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-20 01:53:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2003-06-12 22:20:41 UTC
Description of problem:

Got a Compaq Evo N800w laptop that doesn't suspend at all. It blanks the screen
and returns after three hundreds of a second (according to /var/log/messages).
I've tried apm=allow_ints, apm=no_allow_ints and nothing changed.

I also tried running a 2.5.x kernel on it to get ACPI and working suspend/resume
+ NTPL, but that hang on uncompressing the kernel image

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Kjartan Maraas 2003-06-12 22:31:22 UTC
output of lspci -vvxxx and dmesg is at
http://www.gnome.org/~kmaraas/dmesg-output-evo-n800w.txt and
http://www.gnome.org/~kmaraas/lspci-output-evo-n800w.txt

Comment 2 Kjartan Maraas 2004-10-20 12:39:24 UTC
Closing this since I don't have the laptop in question any more and
thus can't give relevant information to solve the issue.


Note You need to log in before you can comment on or make changes to this bug.