Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 973252 - ja-JP translation strings have been updated after the last pull
ja-JP translation strings have been updated after the last pull
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.2.1
Assigned To: Yaniv Lavi
Yuko Katabami
infra
: i18n, ZStream
Depends On: 963652
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 10:46 EDT by Idith Tal-Kohen
Modified: 2016-02-10 14:24 EST (History)
12 users (show)

See Also:
Fixed In Version: SF18 - rhevm-reports-3.2.1-2.el6ev.noarch.rpm
Doc Type: Bug Fix
Doc Text:
Japanese translation strings have been improved.
Story Points: ---
Clone Of: 963652
Environment:
Last Closed: 2013-07-16 09:28:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unfixed - translation reverted (150.57 KB, image/png)
2013-07-02 09:34 EDT, Yuko Katabami
no flags Details
Translation is fixed in the latest build. (126.58 KB, image/png)
2013-07-08 07:12 EDT, Yuko Katabami
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1074 normal SHIPPED_LIVE rhevm-reports 3.2.1 bug fix update 2013-07-16 13:26:25 EDT

  None (edit)
Comment 2 David Botzer 2013-06-30 04:34:46 EDT
Please advise on this BZ status,
Comment 4 Yuko Katabami 2013-07-02 09:34:11 EDT
Created attachment 767727 [details]
Unfixed - translation reverted
Comment 5 Yaniv Lavi 2013-07-04 11:02:49 EDT
(In reply to Yuko Katabami from comment #4)
> Created attachment 767727 [details]
> Unfixed - translation reverted

Please explain what is not fixed here



Yaniv
Comment 8 Yuko Katabami 2013-07-08 07:12:57 EDT
Created attachment 770436 [details]
Translation is fixed in the latest build.
Comment 10 errata-xmlrpc 2013-07-16 09:28:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1074.html

Note You need to log in before you can comment on or make changes to this bug.