Bug 97326 - modules trouble
modules trouble
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-12 21:01 EDT by acount closed by user
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-22 14:03:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2003-06-12 21:01:14 EDT
Description of problem:

LiNUX kernel doesn't like too much this command(animal)
# modprobe -a -t drivers \*
- I get some critical errors "Unable to handle kernel paging request at virtual
address.......", system frozen ... no very stable system...
- modprobe get segmentation fault
- and # rmmod -asr doesn't unload modules automatically, but this happen ever
with rmmod -asr. It cannot unload *some* unused modules

-thanks-

Version-Release number of selected component (if applicable):

Linux querida 2.4.20-18.9 #1 Thu May 29 06:54:41 EDT 2003 i686 athlon i386 GNU/Linux


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Alan Cox 2003-06-22 14:03:28 EDT
Some drivers will crash the system if the admin loads them wrongly, this is
especially true of ISA hardware. It is not a bug

Note You need to log in before you can comment on or make changes to this bug.