Bug 973266 - [rhevm-dwh] - enum_translator table - missing enum_key '20' & '21' for OS_TYPE (DB ovirt_engine_history)
[rhevm-dwh] - enum_translator table - missing enum_key '20' & '21' for OS_TYP...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.2.1
Assigned To: Yaniv Lavi
David Botzer
infra
: ZStream
Depends On: 966437
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 11:07 EDT by Idith Tal-Kohen
Modified: 2016-02-10 14:05 EST (History)
11 users (show)

See Also:
Fixed In Version: SF18 - rhevm-dwh-3.2.1-1.el6ev.noarch.rpm
Doc Type: Bug Fix
Doc Text:
Previously, the engine history database did not include ENUM value translators for Windows 8 and Windows Server 2012. Without those translators, reports on virtual machines by operating system did not include information about virtual machines running either of Windows 8 or Windows Server 2012. ENUM value translators were added to the engine history database for Windows 8 and Windows Server 2012, and now virtual machines running either operating system are included in reports by operating system.
Story Points: ---
Clone Of: 966437
Environment:
Last Closed: 2013-07-16 09:28:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15064 None None None Never
Red Hat Product Errata RHBA-2013:1075 normal SHIPPED_LIVE rhevm-dwh 3.2.1 bug fix update 2013-07-16 13:26:21 EDT

  None (edit)
Comment 2 David Botzer 2013-06-16 10:58:54 EDT
Yaniv,
SF18 - rhevm-dwh-3.2.1-1.el6ev.noarch.rpm

I have installed SF18, but DWH is - rhevm-dwh-3.2.0-10.el6ev.noarch

Please advise,
Comment 3 David Botzer 2013-06-17 04:29:05 EDT
rhevm-dwh-3.2.1-1.el6ev.noarch.rpm is not included in SF18
Comment 4 David Botzer 2013-06-20 06:49:09 EDT
Fixed, 3.2/sf18
I see 20,21,23
Fixed, 3.2/sf18

If needed 22, i will open bz
Comment 6 errata-xmlrpc 2013-07-16 09:28:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1075.html

Note You need to log in before you can comment on or make changes to this bug.