Bug 973297 - Rebuild totem for rebased libgdata package
Rebuild totem for rebased libgdata package
Status: CLOSED DUPLICATE of bug 883032
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: totem (Show other bugs)
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
: Rebase
Depends On: 883032
  Show dependency treegraph
Reported: 2013-06-11 12:03 EDT by Matthew Barnes
Modified: 2013-07-01 00:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-06-11 21:32:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Matthew Barnes 2013-06-11 12:03:55 EDT
The rebased libgdata package for 6.5 changes some of its application programming interfaces from the version shipped in 6.4.  Consequently packages which link to libgdata will need to be rebuilt.
Comment 2 Matthew Barnes 2013-06-11 21:32:03 EDT
Looks like the totem rebuild got lumped into bug 883032, so closing this as a dupe.

*** This bug has been marked as a duplicate of bug 883032 ***

Note You need to log in before you can comment on or make changes to this bug.