Bug 97332 - what substitute for kernel-header-2.4.
Summary: what substitute for kernel-header-2.4.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-13 06:45 UTC by Van
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-13 07:50:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Van 2003-06-13 06:45:15 UTC
Description of problem:


Version-Release number of selected component (if applicable):
   I would like to ask with redhat 8 and 9, what really substitute kernel-
header-2.4 package? since I've been looking around and found nothing. If I am 
mistaken about this, plz help me find this kernel-header-2.4.18-14 package? 
The reason is that I am trying to make my Lucent linmodem work on my laptop 
(Compaq Presario 1246), currently running Redhat 8(Pschye), by installing (and 
compiling) 3rd-party driver, i.e. ltmodem-6.00c, which requires kernel-header-
version; but, so far indication only shows version of redhat 7.x or other 
linux types.
  I really also wonder if I got the right driver package; however, as I did 
run ./scanPCI of the package, it did shows that my modem chipset is supported 
by the package. I'd really appreciate if you could also give me some insight 
since I am totally new to this kind of thing. 

How reproducible:


Steps to Reproduce:
1. download modem package from "http://www.physcip.uni-
stuttgart.de/heby/ltmodem/" and uncompress the package
2. read through 1ST-READ file with specified requirement, including kernel-
header-2.4.18-14
3. check Pschye's 3 CDs and redhat's website, but found no kernel-header-2.4-
18-14
    
Actual results:


Expected results:


Additional info:

Comment 1 Arjan van de Ven 2003-06-13 07:50:27 UTC
as the release notes mention, glibc-kernheaders is now providing the glibc headers.
But even for 7.0 (or 7.1/7.2/7.3) that is of no use for kernel modules.
The package you got is just broken ;(


Note You need to log in before you can comment on or make changes to this bug.