Bug 973385 - [RFE] RHEV Allowed Creation of Template When < 10% Space Free in Storage Domain
[RFE] RHEV Allowed Creation of Template When < 10% Space Free in Storage Domain
Status: CLOSED DUPLICATE of bug 679070
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.1.4
x86_64 Linux
unspecified Severity high
: ---
: 3.6.0
Assigned To: Vered Volansky
yeylon@redhat.com
storage
: FutureFeature, Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 16:13 EDT by Robert McSwain
Modified: 2016-04-18 02:45 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-10 06:58:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert McSwain 2013-06-11 16:13:07 EDT
Description of problem:
Customer was able to create templates from VMs even though the Storage Domain Size was less 10%

Version-Release number of selected component (if applicable):
RHEV 3.1.4

How reproducible:
Attempt to create a template when there was less than 10% free space in the storage domain

Steps to Reproduce:
Unknown 

Actual results:
Template was created from a VM

Expected results:
RHEV should've blocked the creation of a template until > 10% space was free.
Comment 3 Ayal Baron 2013-08-05 04:01:39 EDT
The parameter that prevents creation is: FREE_SPACE_CRITICAL_LOW_IN_GB
Currently it is set to 5GB which is way too low.

It is configurable, but need to change this to something higher for sure.
Also need to make this configurable per domain.

It would be nice if we took into consideration over commit on the domain as well, but at least change the minimum to something higher and make it configurable per domain (in edit domain)
Comment 7 Allon Mureinik 2014-08-10 06:58:29 EDT

*** This bug has been marked as a duplicate of bug 679070 ***

Note You need to log in before you can comment on or make changes to this bug.