Bug 97345 - cd icon twice on desktop
Summary: cd icon twice on desktop
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-13 13:44 UTC by Michael Grosseck
Modified: 2015-01-08 00:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-27 13:54:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Grosseck 2003-06-13 13:44:04 UTC
Description of problem:
first of all, I don't know if I choose the right component. Anyway this is a
annoying bug for me.
Everytime I put a data CD in my drive, I get the cd icon twice. If I umount the
cdrom then, one icon stays on the desktop. After ten cd's I have then ten icons
on my screen.
 

Version-Release number of selected component (if applicable):
pakages from RH 9.0 

How reproducible:


Steps to Reproduce:
1. get a second graphiccard and a second monitor
2. configurate the second graphiccard and monitor in your XF86Config, don't use
 Xinerama  
3. start your X-Windows with gnome 2.2
4. put a data cd in your cdrom drive
5. mount your cdrom (just in case you don't use automount)
    
Actual results:
you see the cdrom icon twice (in my case I do since RH Phobe)

Expected results:
just one cdrom icon


Additional info:

Comment 1 Alexander Larsson 2003-08-07 08:06:12 UTC
This is fixed in gnome 2.3, but its sort of hard to fix in gnome 2.2

Comment 2 Alexander Larsson 2003-08-27 13:54:06 UTC
2.3 now in rawhide.


Note You need to log in before you can comment on or make changes to this bug.