Bug 973473 - mate-termial is not displaying "BOLD" text
Summary: mate-termial is not displaying "BOLD" text
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: mate-terminal   
(Show other bugs)
Version: 18
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Mashal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-12 02:16 UTC by Tony Breeds
Modified: 2013-06-12 22:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-12 22:27:27 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mate-terminal display (10.05 KB, image/png)
2013-06-12 02:16 UTC, Tony Breeds
no flags Details
gnome-terminal (12.92 KB, image/png)
2013-06-12 02:17 UTC, Tony Breeds
no flags Details

Description Tony Breeds 2013-06-12 02:16:58 UTC
Created attachment 759914 [details]
mate-terminal display

Description of problem

Recently I updated from 1.5.1-1.fc18.x86_64 to 1.6.1-5.fc18.x86_64 and since that time I no longer see bold text in mate-terminal.



Version-Release number of selected component (if applicable): mate-terminal-1.6.1-5.fc18.x86_64


How reproducible:


Steps to Reproduce:
yum check-update (with colour enabled) will display bold text.
Actual results:

I'll attached screen captures of mate-terminal vs gnome-terminal

Comment 1 Tony Breeds 2013-06-12 02:17:46 UTC
Created attachment 759915 [details]
gnome-terminal

Comment 2 Dan Mashal 2013-06-12 17:27:03 UTC
I know what the issue is. Go in to profile settings and turn on the option to make bold color the same as text color.

Comment 3 Tony Breeds 2013-06-12 22:27:27 UTC
Thanks that fixed it.

I'll close as not a bug.


Note You need to log in before you can comment on or make changes to this bug.