Bug 973528 - [RHSC] - starting/stopping/restarting gluster swift services on a node gives an incorrect message.
Summary: [RHSC] - starting/stopping/restarting gluster swift services on a node gives ...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc   
(Show other bugs)
Version: 2.1
Hardware: Unspecified Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Shubhendu Tripathi
QA Contact: RamaKasturi
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-12 07:33 UTC by RamaKasturi
Modified: 2013-09-23 22:25 UTC (History)
6 users (show)

Fixed In Version: bb5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 22:25:47 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15718 None None None Never

Description RamaKasturi 2013-06-12 07:33:03 UTC
Description of problem:
starting gluster swift services on a node gives an incorrect message.

Version-Release number of selected component (if applicable):
rhsc-2.1.0-0.bb3.el6rhs.noarch
glusterfs-3.4.0.9rhs-1.el6rhs.x86_64
vdsm-4.10.2-22.3.el6rhs.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Login to rhs console.
2. create a cluster and add nodes to it.
3. Click on the servers tab.
4. click on the gluster Swift subtab.
5. Click on StartSwift.

Actual results:
Message in the event log says that "SWIFT services started on cluster <clustername>."

Expected results:
It should say that "SWIFT services started on <hostname> on cluster <clustername>"

Additional info:

Comment 2 RamaKasturi 2013-06-12 07:36:44 UTC
Stopping swift services on a node gives the incorrect message.

Comment 3 Scott Haines 2013-09-23 22:25:47 UTC
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html


Note You need to log in before you can comment on or make changes to this bug.