Bug 97360 - chattr +i -i does not work
Summary: chattr +i -i does not work
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-13 16:59 UTC by Jeronimo Alaminos
Modified: 2015-01-04 22:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-30 03:32:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeronimo Alaminos 2003-06-13 16:59:18 UTC
Description of problem:
chattr +i or -i does not work. It says "function not implemented" while setting
flags on "name of the file". I'm traslating from spanish so maybe it is not very
accurate.

Version-Release number of selected component (if applicable): 1.33-3


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2003-07-24 23:23:48 UTC
On what sort of filesystem?

Comment 2 Jeronimo Alaminos 2003-07-25 08:06:15 UTC
The filesystem is ext3, kernel-2.4.20-20.1.2013.nptl from rawhide. Most packages
also from rawhide.



Comment 3 Dave Jones 2004-10-26 04:48:49 UTC
did this get fixed in updates ?


Comment 4 Jeronimo Alaminos 2004-10-26 07:57:42 UTC
Yes. It works ok on FC3 Test 3. Thank you.


Note You need to log in before you can comment on or make changes to this bug.