Bug 973602 - [RHS-C] Services tab: Host/Service based filtering is not working
[RHS-C] Services tab: Host/Service based filtering is not working
Status: CLOSED DUPLICATE of bug 965825
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Sahina Bose
Prasanth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 06:10 EDT by Prasanth
Modified: 2013-06-18 05:24 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 07:46:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of error (96.72 KB, image/png)
2013-06-12 06:10 EDT, Prasanth
no flags Details

  None (edit)
Description Prasanth 2013-06-12 06:10:47 EDT
Created attachment 760059 [details]
screenshot of error

Description of problem:

Services tab: Host/Service based filtering is not working

Version-Release number of selected component (if applicable):  Red Hat Storage Console Version: 2.1.0-0.bb3.el6rhs 


How reproducible: Always


Steps to Reproduce:
1. Create a cluster and add a couple of servers
2. Create a distribute and replicate volume and start it
3. Click on Clusters >> Services tab, and try to filter based on either Host or Service (NFS/SHD) or both.

Actual results: Host based and Service based filtering is not working

--------
[root@qa-vm05 vdsm]# gluster volume status
Status of volume: vol1
Gluster process                                         Port    Online  Pid
------------------------------------------------------------------------------
Brick qa-vm05.lab.eng.blr.redhat.com:/home/1            49152   Y       9676
Brick qa-vm06.lab.eng.blr.redhat.com:/home/1            49152   Y       7632
NFS Server on localhost                                 2049    Y       29002
NFS Server on 5415d8ac-f925-406a-adba-c5547138f3f2      2049    Y       25319
 
There are no active volume tasks
Status of volume: vol2
Gluster process                                         Port    Online  Pid
------------------------------------------------------------------------------
Brick qa-vm05.lab.eng.blr.redhat.com:/home/2            49153   Y       28979
Brick qa-vm06.lab.eng.blr.redhat.com:/home/2            49153   Y       25298
NFS Server on localhost                                 2049    Y       29002
Self-heal Daemon on localhost                           N/A     Y       29009
NFS Server on 5415d8ac-f925-406a-adba-c5547138f3f2      2049    Y       25319
Self-heal Daemon on 5415d8ac-f925-406a-adba-c5547138f3f
2                                                       N/A     Y       25327
 
There are no active volume tasks
--------

Expected results: Host based and Service based filtering should work as expected.

Additional info: Screenshot attached
Comment 2 Sahina Bose 2013-06-13 07:46:09 EDT

*** This bug has been marked as a duplicate of bug 965825 ***

Note You need to log in before you can comment on or make changes to this bug.