Bug 973607 - [RHS-C] Contents of General sub-tab under "Clusters" and "Servers" are not aligned properly
[RHS-C] Contents of General sub-tab under "Clusters" and "Servers" are not al...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kanagaraj
Prasanth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 06:26 EDT by Prasanth
Modified: 2016-04-18 06:06 EDT (History)
9 users (show)

See Also:
Fixed In Version: bb5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:25:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of error (19.34 KB, image/png)
2013-06-12 06:26 EDT, Prasanth
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15947 None None None Never

  None (edit)
Description Prasanth 2013-06-12 06:26:55 EDT
Created attachment 760084 [details]
screenshot of error

Description of problem:

Contents of General sub-tab under "Clusters" and "Servers" are not aligned properly


Version-Release number of selected component (if applicable):  Red Hat Storage Console Version: 2.1.0-0.bb3.el6rhs 


How reproducible: Always


Steps to Reproduce:
1. Click on Clusters, and see the General sub-tab contents
2. Click on Servers, and see the General sub-tab contents


Actual results: Contents are not aligned correctly


Expected results: Should be aligned properly


Additional info: Screenshots attached
Comment 2 Prasanth 2013-07-08 07:25:43 EDT
Verified as fixed in bb5
Comment 3 Scott Haines 2013-09-23 18:25:48 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.