Bug 973639 - Problem restoring
Problem restoring
Status: CLOSED WORKSFORME
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Paul Morie
libra bugs
: SupportQuestion
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 07:56 EDT by rodrigo
Modified: 2015-05-14 19:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 16:10:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rodrigo 2013-06-12 07:56:38 EDT
Description of problem:
I had a problem with an applicatin so I create a new account. I have created a new application with the same cartridges and I tried to restore aplication with a snapshot made with the other application but it couldn't. Have a problem with the MogoDB database.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Paul Morie 2013-06-13 13:59:05 EDT
We need more information to assess the problem.  Will you comment with the output from rhc during the restore?  Please also let us know what cartridges are in your app.

Thanks.
Comment 2 rodrigo 2013-06-18 14:37:19 EDT
The application is a Jboss EAP 6 and Mongo as backend. I created a snapshot and then opened a new account in wich I create an application with the same cartridge. Then I tried to restore from the sanpshot. The code was ok but it couldn't restore  the database.

Thx
Comment 3 Paul Morie 2013-06-18 14:46:13 EDT
It would help us diagnose the problem if you could attempt to restore again, and comment with the output from rhc.

Thanks,

Paul
Comment 4 manoj 2013-06-19 14:18:52 EDT
Adding to FutureFeature list as this is not a release blocker.
Comment 5 manoj 2013-09-30 16:10:43 EDT
Please reopen if this is still an issue

Note You need to log in before you can comment on or make changes to this bug.