Bug 973675 - [rhevm-reports] - Setup - Incorrect installation instructions for dwh (ovirt-engine-dwh-setup)
[rhevm-reports] - Setup - Incorrect installation instructions for dwh (ovirt-...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Sandro Bonazzola
Pavel Stehlik
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 09:29 EDT by David Botzer
Modified: 2015-09-22 09 EDT (History)
8 users (show)

See Also:
Fixed In Version: rhevm-reports-3.3.0-4.el6ev.noarch.rpm
Doc Type: Bug Fix
Doc Text:
After installing the Manager, the instructions to install the database warehouse package were for "ovirt-engine-dwh-setup". This has now been changed to "rhevm-dwh-setup".
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 09:54:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
reports-setup (160.75 KB, text/plain)
2013-06-12 09:29 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2013-06-12 09:29:52 EDT
Created attachment 760155 [details]
reports-setup

Description of problem:
rhevm-reports-etup - Incorrect instalation instructions for dwh (ovirt-engine-dwh-setup)

Version-Release number of selected component (if applicable):
3.2/sf17.5
rhevm-reports-3.2.0-9.el6ev.noarch

How reproducible:
always

Steps to Reproduce:
1.install rhevm & run setup
2.Install reports+dwh 
3.Run rhevm-reports-setup First

Actual results:
Gives incorrect message:
DWH has not been setup, please execute: "ovirt-engine-dwh-setup" before accessing the reports URL

Expected results:
Should be:
DWH has not been setup, please execute: "rhevm-dwh-setup" before accessing the reports URL


Additional info:
Comment 1 Itamar Heim 2013-06-12 14:29:26 EDT
isn't this a dup of bug 973712?
Comment 4 David Botzer 2013-07-15 03:14:38 EDT
Fixed, 3.3/is5
jasperreports-server-pro-5.2.0-1.el6ev.noarch
rhevm-reports-3.3.0-5.el6ev.noarch
rhevm-dwh-3.3.0-4.el6ev.noarch

after running reports-setup prior to dwh-setup -->

DWH has not been setup, please execute: "rhevm-dwh-setup" before accessing the reports URL
Comment 5 Charlie 2013-11-27 19:48:44 EST
This bug is currently attached to errata RHEA-2013:15115. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to 
minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 10 errata-xmlrpc 2014-01-21 09:54:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0035.html

Note You need to log in before you can comment on or make changes to this bug.