Bug 973699 - JPP6 packaging contains redundant configuration code
JPP6 packaging contains redundant configuration code
Status: CLOSED CANTFIX
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Portal Packaging (Show other bugs)
6.1.0
i386 Linux
unspecified Severity unspecified
: ER02
: 6.1.0
Assigned To: hfnukal@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 10:02 EDT by Viliam Rockai
Modified: 2015-08-31 23:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 09:28:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Viliam Rockai 2013-06-12 10:02:47 EDT
Redundant configuration code causes the QS extension not to work.
Comment 1 Viliam Rockai 2013-06-13 08:43:24 EDT
PR sent:
https://github.com/gatein-prod/gatein-portal/pull/17
Comment 2 Viliam Rockai 2013-06-13 11:49:26 EDT
please ignore the commit for this BZ in the PR, i'll create a jira and fix this in gatein master.
Comment 4 Dominik Pospisil 2013-08-01 09:28:40 EDT
Based on discussion with Viliam closing as CANTFIX as this has not been the cause of the QS issue and has been fixed directly in QS

Note You need to log in before you can comment on or make changes to this bug.