Bug 973720 - Ensure Add-On installation in Firefox/Xulrunner works with Shared-System-Certificates
Ensure Add-On installation in Firefox/Xulrunner works with Shared-System-Cert...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xulrunner (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 7.0
Assigned To: Jan Horak
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 10:43 EDT by Kai Engert (:kaie)
Modified: 2014-09-13 14:59 EDT (History)
3 users (show)

See Also:
Fixed In Version: xulrunner-17.0.7-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 09:28:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kai Engert (:kaie) 2013-06-12 10:43:46 EDT
We must ensure that Add-On installation in Firefox works with Shared-System-Certificates. The fix must be applied to Xulrunner.

Until an upstream fix has been made (timing unknown), we should apply the workaround patch that can be found in
https://bugzilla.redhat.com/show_bug.cgi?id=966424
Comment 1 Martin 2014-04-28 06:41:31 EDT
Using reproducer from bug 966424. Addon installation from http://adblockplus.org/ works in Firefox.
Comment 2 Martin 2014-04-28 06:48:19 EDT
Moving to SanityOnly, because Firefox no longer depends on xulrunner in RHEL7.
Comment 3 Ludek Smid 2014-06-13 09:28:50 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.