Bug 973748 - Update 'Testing Seam Applications' chapter
Update 'Testing Seam Applications' chapter
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: doc-Seam-Reference-Guide (Show other bugs)
2.3.0
Unspecified Unspecified
unspecified Severity high
: GA
: 2.3.0
Assigned To: Sneha
Marek Schmidt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 11:34 EDT by Ron Šmeral
Modified: 2016-10-31 21:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 07:24:32 EDT
Type: Task
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ron Šmeral 2013-06-12 11:34:16 EDT
Document URL: 
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_JBoss_Web_Framework_Kit/2.3/html-single/Seam_Reference_Guide/index.html#testing

Section Number and Name: 
Chapter 33. Testing Seam applications

Describe the issue: 
Please update the chapter with the changes from https://github.com/seam2/jboss-seam/pull/20/files. The changes span all sections of the chapter. The main change is in the source code examples, the rest is just language corrections.
Comment 1 Sneha 2013-06-18 08:46:04 EDT
Ron, 

As discussed, I have incorporated 14 changes into the Seam Reference guide from https://github.com/seam2/jboss-seam/pull/20/files.
Comment 3 Ron Šmeral 2013-06-24 06:13:53 EDT
A few small, mostly aesthetic issues: 
- the code samples should use code highlighting like in the rest of the document,
- the indentation is inconsistent among code samples,
- in section "33.2.3.3. Integration Testing with Mock Data" there is a box with title "Caution", just below the sentence "You have to provide a dataset for DBUnit.", but it seems to be incorrectly formatted.
Comment 5 Ron Šmeral 2013-06-27 05:21:06 EDT
Verified.

Note You need to log in before you can comment on or make changes to this bug.