Bug 973864 - Merge adds content in the wrong place
Merge adds content in the wrong place
Status: CLOSED DUPLICATE of bug 883199
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 22:48 EDT by Lee Newson
Modified: 2013-06-12 22:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-12 22:49:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Newson 2013-06-12 22:48:00 EDT
Using the merge feature in PressGang next causes new content to be added from an old Revision to be added one line above where it should be. This is more than likely a bug in the library used to merge the XML.
Comment 1 Lee Newson 2013-06-12 22:49:22 EDT

*** This bug has been marked as a duplicate of bug 883199 ***

Note You need to log in before you can comment on or make changes to this bug.