Bug 973883 - Document LDAP integration in installation guide
Document LDAP integration in installation guide
Status: CLOSED DUPLICATE of bug 1109643
Product: Beaker
Classification: Community
Component: Doc (Show other bugs)
0.12
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 23:39 EDT by Nick Coghlan
Modified: 2018-02-05 19:41 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-16 01:48:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Coghlan 2013-06-12 23:39:46 EDT
The Beaker installation instructions should mention the ability to integrate with LDAP for group definitions, and direct the administrator to the config file for details of the relevant settings.
Comment 1 Dan Callaghan 2014-06-16 01:48:01 EDT

*** This bug has been marked as a duplicate of bug 1109643 ***

Note You need to log in before you can comment on or make changes to this bug.