Bug 973890 - [abrt] remmina-1.0.0-7.fc19: do_ssh_log: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
Summary: [abrt] remmina-1.0.0-7.fc19: do_ssh_log: Process /usr/bin/remmina was killed ...
Status: CLOSED DUPLICATE of bug 982685
Alias: None
Product: Fedora
Classification: Fedora
Component: remmina   
(Show other bugs)
Version: 19
Hardware: x86_64 Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc556fa9a3a637638bfac192ad2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-13 04:34 UTC by Craig Robson
Modified: 2013-07-13 11:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-13 11:09:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.63 KB, text/plain)
2013-06-13 04:34 UTC, Craig Robson
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-13 04:34 UTC, Craig Robson
no flags Details
File: core_backtrace (2.47 KB, text/plain)
2013-06-13 04:34 UTC, Craig Robson
no flags Details
File: dso_list (12.12 KB, text/plain)
2013-06-13 04:34 UTC, Craig Robson
no flags Details
File: environ (1.43 KB, text/plain)
2013-06-13 04:34 UTC, Craig Robson
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-13 04:34 UTC, Craig Robson
no flags Details
File: maps (59.23 KB, text/plain)
2013-06-13 04:34 UTC, Craig Robson
no flags Details
File: open_fds (827 bytes, text/plain)
2013-06-13 04:34 UTC, Craig Robson
no flags Details
File: proc_pid_status (939 bytes, text/plain)
2013-06-13 04:34 UTC, Craig Robson
no flags Details
File: var_log_messages (313 bytes, text/plain)
2013-06-13 04:35 UTC, Craig Robson
no flags Details

Description Craig Robson 2013-06-13 04:34:34 UTC
Version-Release number of selected component:
remmina-1.0.0-7.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 3
cmdline:        remmina
crash_function: do_ssh_log
executable:     /usr/bin/remmina
kernel:         3.9.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 do_ssh_log at /usr/src/debug/libssh-0.5.4/src/log.c:48
 #1 ssh_log at /usr/src/debug/libssh-0.5.4/src/log.c:84
 #2 ssh_channel_close at /usr/src/debug/libssh-0.5.4/src/channels.c:1086
 #3 channel_close at /usr/src/debug/libssh-0.5.4/src/legacy.c:59
 #4 remmina_ssh_tunnel_close_all_channels at /usr/src/debug/FreeRDP-Remmina-356c033/remmina/src/remmina_ssh.c:596
 #5 remmina_ssh_tunnel_free at /usr/src/debug/FreeRDP-Remmina-356c033/remmina/src/remmina_ssh.c:1209
 #6 remmina_protocol_widget_close_connection at /usr/src/debug/FreeRDP-Remmina-356c033/remmina/src/remmina_protocol_widget.c:283
 #7 remmina_connection_window_delete_event at /usr/src/debug/FreeRDP-Remmina-356c033/remmina/src/remmina_connection_window.c:193
 #8 _gtk_marshal_BOOLEAN__BOXEDv at gtkmarshalers.c:130
 #9 _g_closure_invoke_va at /lib64/libgobject-2.0.so.0

Comment 1 Craig Robson 2013-06-13 04:34:38 UTC
Created attachment 760442 [details]
File: backtrace

Comment 2 Craig Robson 2013-06-13 04:34:40 UTC
Created attachment 760443 [details]
File: cgroup

Comment 3 Craig Robson 2013-06-13 04:34:42 UTC
Created attachment 760444 [details]
File: core_backtrace

Comment 4 Craig Robson 2013-06-13 04:34:45 UTC
Created attachment 760445 [details]
File: dso_list

Comment 5 Craig Robson 2013-06-13 04:34:47 UTC
Created attachment 760446 [details]
File: environ

Comment 6 Craig Robson 2013-06-13 04:34:51 UTC
Created attachment 760447 [details]
File: limits

Comment 7 Craig Robson 2013-06-13 04:34:54 UTC
Created attachment 760448 [details]
File: maps

Comment 8 Craig Robson 2013-06-13 04:34:56 UTC
Created attachment 760449 [details]
File: open_fds

Comment 9 Craig Robson 2013-06-13 04:34:58 UTC
Created attachment 760450 [details]
File: proc_pid_status

Comment 10 Craig Robson 2013-06-13 04:35:01 UTC
Created attachment 760451 [details]
File: var_log_messages

Comment 11 Igor Gnatenko 2013-07-13 11:09:35 UTC

*** This bug has been marked as a duplicate of bug 982685 ***


Note You need to log in before you can comment on or make changes to this bug.