Bug 97396 - Unhandled exception occured during installation
Summary: Unhandled exception occured during installation
Status: CLOSED DUPLICATE of bug 87431
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-14 12:34 UTC by Stein Myhre
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump generated when unhandled exception occured. (38.99 KB, text/plain)
2003-06-14 12:40 UTC, Stein Myhre
no flags Details

Description Stein Myhre 2003-06-14 12:34:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
An unhandled exception occured when anaconda was configuring a mouse

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Inserting CD1
2.Running anaconda
3.Selecting langage
4.Selecting keybord
5.Anaconda halts and reports an unhandled exception

    

Actual Results:  Installation aborted

Expected Results:  Installation continued

Additional info:

Comment 1 Stein Myhre 2003-06-14 12:40:18 UTC
Created attachment 92399 [details]
Dump generated when unhandled exception occured.

Comment 2 Michael Fulbright 2003-06-18 20:43:43 UTC

*** This bug has been marked as a duplicate of 87431 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:56:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.