Bug 973971 - REST allow adding nics with special characters
REST allow adding nics with special characters
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.4
Unspecified Unspecified
medium Severity medium
: ---
: 3.3.0
Assigned To: Moti Asayag
yeylon@redhat.com
network
:
: 974104 (view as bug list)
Depends On:
Blocks: 974104 974111
  Show dependency treegraph
 
Reported: 2013-06-13 04:04 EDT by Ilanit Stein
Modified: 2016-04-18 02:53 EDT (History)
11 users (show)

See Also:
Fixed In Version: IS14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 974104 (view as bug list)
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Trying to add nic with the name [eth0, eth1] and getting an error message (60.26 KB, image/png)
2013-09-12 12:03 EDT, awinter
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 18487 None None None Never

  None (edit)
Description Ilanit Stein 2013-06-13 04:04:48 EDT
Description of problem:

On GUI adding a name '[etho, eth1]' is blocked. On the REST, on the other hand it is allowed

Version-Release number of selected component (if applicable):
si29
Comment 1 Dan Kenigsberg 2013-07-26 15:00:27 EDT
*** Bug 974104 has been marked as a duplicate of this bug. ***
Comment 3 awinter 2013-09-12 12:03:00 EDT
Created attachment 796922 [details]
Trying to add nic with the name [eth0, eth1] and getting an error message

Bug Fixed.
Verified, see attached screenshot
Comment 5 Itamar Heim 2014-01-21 17:20:59 EST
Closing - RHEV 3.3 Released
Comment 6 Itamar Heim 2014-01-21 17:26:29 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.