Bug 973980 - GUI (VM network interfaces tab): A new nic, added to a VM via REST, is not seen.
GUI (VM network interfaces tab): A new nic, added to a VM via REST, is not seen.
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.4
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Moti Asayag
Meni Yakove
network
:
: 974113 (view as bug list)
Depends On:
Blocks: 974113
  Show dependency treegraph
 
Reported: 2013-06-13 04:21 EDT by Ilanit Stein
Modified: 2016-02-10 14:53 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 974113 (view as bug list)
Environment:
Last Closed: 2013-09-12 11:54:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilanit Stein 2013-06-13 04:21:49 EDT
Description of problem:

When adding a nic to a VM via REST, while standing on the GUI VM network interfaces tab, the new nic is not seen. 

Version-Release number of selected component (if applicable):
si29

Additional info:
When pressing F5 for refresh, the display moves to VMs general tab.
Comment 1 Simon Grinberg 2013-06-16 07:39:42 EDT
(In reply to Ilanit Stein from comment #0)
> Description of problem:
> 
> When adding a nic to a VM via REST, while standing on the GUI VM network
> interfaces tab, the new nic is not seen. 
> 
> Version-Release number of selected component (if applicable):
> si29
> 
> Additional info:
> When pressing F5 for refresh, the display moves to VMs general tab.

And when hitting the refresh button on the subtab?
Comment 2 Simon Grinberg 2013-06-16 09:03:07 EDT
*** Bug 974113 has been marked as a duplicate of this bug. ***
Comment 4 Moti Asayag 2013-09-12 11:54:00 EDT
Tested both adding and removing vnics from restapi: within 5 seconds the vm network interfaces sub-tab was refreshed and presented the expected amount of vnics.

Note You need to log in before you can comment on or make changes to this bug.