Bug 974003 - "n/a" is shown on the header of community home page
"n/a" is shown on the header of community home page
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 05:17 EDT by Wei Sun
Modified: 2015-05-14 21:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 11:16:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
na (2.39 KB, image/png)
2013-06-13 05:17 EDT, Wei Sun
no flags Details

  None (edit)
Description Wei Sun 2013-06-13 05:17:17 EDT
Description of problem:
Access the community home page,"n/a" is shown on the header of community home page.It should not be shown.
Please refer to attachment.

Version-Release number of selected component (if applicable):
devenv_3354

How reproducible:
Always

Steps to Reproduce:
1.Access the community home page
2.
3.

Actual results:
"n/a" is shown on the header of community home page

Expected results:
"n/a" should not be shown

Additional info:
Comment 1 Wei Sun 2013-06-13 05:17:45 EDT
Created attachment 760536 [details]
na
Comment 2 Jessica Forrester 2013-06-13 09:48:13 EDT
Being caused by the new Page Banner block not existing in the devenvs yet (block #8).  If I create the page banner block with empty content the n/a goes away.  This will be resolved by the next db dump from prod.
Comment 3 Yujie Zhang 2013-06-14 03:20:17 EDT
Will test it after the next db dump form prod, thanks.
Comment 4 Yujie Zhang 2013-07-15 05:15:33 EDT
Tested on prod, the "n/a" disappears now, so verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.