Bug 974021 - RHEL5.8 - update of "OFED_release_notes.txt" needs required
RHEL5.8 - update of "OFED_release_notes.txt" needs required
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ofed-docs (Show other bugs)
5.8
All All
medium Severity medium
: rc
: 5.10
Assigned To: Jay Fenlason
Red Hat Kernel QE team
:
Depends On:
Blocks: 1002709
  Show dependency treegraph
 
Reported: 2013-06-13 05:58 EDT by Zhenyong(Jerry) Jiang
Modified: 2014-08-31 19:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-06 21:47:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zhenyong(Jerry) Jiang 2013-06-13 05:58:08 EDT
Description of problem:

RHEL5.8 has a package named ofed-docs-1.4.1-2.el5, which has a 
file /usr/share/doc/ofed-docs-1.4.1/OFED_release_notes.txt, this file
says that supported rhel5 updates are u1/u2/u3. 

here is the content I copied from "OFED_release_notes.txt"

=====
  o   Linux Operating Systems:
        - RedHat EL4 up4:       2.6.9-42.ELsmp      *
        - RedHat EL4 up5:       2.6.9-55.ELsmp
        - RedHat EL4 up6:       2.6.9-67.ELsmp 
        - RedHat EL4 up7:       2.6.9-78.ELsmp 
        - RedHat EL5:           2.6.18-8.el5
        - RedHat EL5 up1:       2.6.18-53.el5
        - RedHat EL5 up2:       2.6.18-92.el5       
        - RedHat EL5 up3:       2.6.18-128.el5
        - Fedora C9:            2.6.25-14.fc9       *
        - SLES10:               2.6.16.21-0.8-smp
        - SLES10 SP1:           2.6.16.46-0.12-smp
        - SLES10 SP2:           2.6.16.60-0.21-smp  
        - SLES11:               2.6.27.19-5-default
        - OpenSuSE 10.3:        2.6.22.5-31         *
        - OEL 4 up7             2.6.9-78.ELsmp
        - OEL 5 up2             2.6.18-92.el5
        - CentOS5.2             2.6.18-92.el5
        - kernel.org:           2.6.26 and 2.6.27
======

seems it did not got updated for rhel5.4 and above updates. please fix.


Version-Release number of selected component (if applicable):

ofed-docs-1.4.1-2.el5

How reproducible:
N/A

Steps to Reproduce:
1. install ofed-doc
2. check /usr/share/doc/ofed-docs-1.4.1/OFED_release_notes.txt

Actual results:
only u1/u2/u3 is supported according to this doc.

Expected results:
please check whether u4 and above support this feature or not, if yes, 
please update this file.

Additional info:
Comment 1 RHEL Product and Program Management 2013-06-13 06:28:17 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 4 Andrius Benokraitis 2013-10-06 21:47:39 EDT
This Bugzilla has been reviewed by Red Hat and is not planned on being addressed in Red Hat Enterprise Linux 5, and therefore will be closed. If this bug is critical to production systems, please contact your Red Hat support representative and provide sufficient business justification.

Note You need to log in before you can comment on or make changes to this bug.