Bug 974105 - No sound from Line-in
No sound from Line-in
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: alsamixergui (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 08:35 EDT by Wellington Uemura
Modified: 2014-06-23 08:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-05 16:48:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Complete alsa-info (40.42 KB, text/plain)
2013-06-13 08:35 EDT, Wellington Uemura
no flags Details

  None (edit)
Description Wellington Uemura 2013-06-13 08:35:54 EDT
Created attachment 760662 [details]
Complete alsa-info

Description of problem:
There is no sound from Line-in external input, when you connect any audio device on this port and enable it on "Sound Settings > Input > Line In Built-in Audio" you can see the "Input level" meter move, but there is no sound at all.

My board is ASUS M4A78 Pro (http://www.asus.com/Motherboards/M4A78_PRO/)

Version-Release number of selected component (if applicable):
Driver version:     k3.9.5-201.fc18.x86_64
Utilities version:  1.0.26

How reproducible:
Steps to Reproduce:
1. Connect any audio device at the "Line in" jack.
2. Go to Sound Settings > Input and select Line In Built-in Audio.
3. You should see the Input Level meter move, but you won't hear nothing.

Actual results:
No audio.

Expected results:
Audio from Line in.

Additional info:
In Windows 7 you have a similar situation, you go to mixer, input and select the line in jack properties, you'll see the exact same thing, the input level move with no audio, you have to select/check "Listen to this device" to actually hear the audio.

I've also tried alsamixer and the information listed here:
http://www.alsa-project.org/main/index.php/SoundcardTesting
http://www.alsa-project.org/main/index.php/Help_To_Debug_Intel_HDA
http://www.alsa-project.org/main/index.php/HDA_Analyzer

With no success, did try to mute/unmute "Line" and "Capture", also tried to max the levels, select it, but no sound at all.
http://i.imgur.com/xK4Ridr.png

Thank you.
Comment 1 Fedora End Of Life 2013-12-21 08:59:43 EST
This message is a reminder that Fedora 18 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 18. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '18'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 18's end of life.

Thank you for reporting this issue and we are sorry that we may not be 
able to fix it before Fedora 18 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior to Fedora 18's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 2 Raymond 2013-12-23 03:17:44 EST
it is strange that pin-ctls is 0x60 IN OUT VREF_HIZ

Node 0x1b [Pin Complex] wcaps 0x400581: Stereo
  Control: name="Line Jack", index=0, device=0
  Pincap 0x00002334: IN OUT Detect
    Vref caps: HIZ 50 100
  Pin Default 0x0181303e: [Jack] Line In at Ext Rear
    Conn = 1/8, Color = Blue
    DefAssociation = 0x3, Sequence = 0xe
  Pin-ctls: 0x60: IN OUT VREF_HIZ
  Unsolicited: tag=08, enabled=1
  Power states:  D0 D1 D2 D3
  Power: setting=D0, actual=D0
  Connection: 1
     0x18
Comment 3 Fedora End Of Life 2014-02-05 16:48:35 EST
Fedora 18 changed to end-of-life (EOL) status on 2014-01-14. Fedora 18 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.
Comment 4 Wellington Uemura 2014-06-23 08:11:35 EDT
If this bug will not be fixed and it's closed already, please stop flooding my mailbox with the message bellow.

Thank you.

"The following is a list of requests people have made of you, which have been
outstanding more than 7 days. To avoid disappointing others, please deal with
them as quickly as possible.

needinfo
--------

  Bug 980673: IndexError: list index out of range (259 days old)
    https://bugzilla.redhat.com/show_bug.cgi?id=980673"

Note You need to log in before you can comment on or make changes to this bug.