Bug 974113 - GUI (VM network interfaces tab): A new nic, added to a VM via REST, is not seen.
GUI (VM network interfaces tab): A new nic, added to a VM via REST, is not seen.
Status: CLOSED DUPLICATE of bug 973980
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Pavel Stehlik
network
:
Depends On: 973980
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 08:49 EDT by Ilanit Stein
Modified: 2016-02-10 14:55 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 973980
Environment:
Last Closed: 2013-06-16 09:03:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilanit Stein 2013-06-13 08:49:46 EDT
+++ This bug was initially created as a clone of Bug #973980 +++

Description of problem:

When adding a nic to a VM via REST, while standing on the GUI VM network interfaces tab, the new nic is not seen. 

Version-Release number of selected component (if applicable):
si29

Additional info:
When pressing F5 for refresh, the display moves to VMs general tab.
Comment 2 Simon Grinberg 2013-06-16 09:03:07 EDT
per discussion with Ilanit closing the Dup

*** This bug has been marked as a duplicate of bug 973980 ***

Note You need to log in before you can comment on or make changes to this bug.