Bug 974144 - MRG 2.4 kernel drivers update
MRG 2.4 kernel drivers update
Status: CLOSED ERRATA
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-kernel (Show other bugs)
2.4
Unspecified Unspecified
unspecified Severity unspecified
: 2.4
: ---
Assigned To: Clark Williams
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 09:54 EDT by Beth Uptagrafft
Modified: 2013-10-01 12:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 12:43:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Beth Uptagrafft 2013-06-13 09:54:24 EDT
kernel-rt-3.8.13-rt10.4 contains these driver updates:
 
 bfa, cciss-hpsa, lpfc, megaraid, qlaxxxx
Comment 1 Beth Uptagrafft 2013-07-08 10:54:31 EDT
3.8.13-rt13.10 contains the folowing nic updates:

- bnx2x 
- tg3 
- mlx4_en 
- mlx_core 
- qlcnic 
- qlge 
- e1000 
- e1000e 
- igb 
- ixgb 
- ixgbe 
- be2net 
- enic 
- cxgb 
- cxgb3 
- cxgb4
Comment 5 errata-xmlrpc 2013-10-01 12:43:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1398.html

Note You need to log in before you can comment on or make changes to this bug.