Bug 97421 - logwatch is way to verbose
Summary: logwatch is way to verbose
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: logwatch (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-15 09:34 UTC by Gerald Teschl
Modified: 2007-04-18 16:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 17:45:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2003-06-15 09:34:30 UTC
logwatch seems pretty useless since there are just far too many
logentries it cannot handle and hence the output is *far* to
verbose making it essentialy useless.

For example:

1) Every login via kde produces two umatched entries

     session closed for user xxxx: 1 Time(s)
     session opened for user xxxx by (uid=0): 1 Time(s)

2) Every box without a sound card produces

Can't locate these modules:
   sound-service-1-0: 2 Time(s)
   sound-service-0-0: 2 Time(s)
   sound-service-0-3: 5 Time(s)
   sound-slot-1: 2 Time(s)
   sound-slot-0: 7 Time(s)

3) Every mistyped password prodcues an unmatched entry

4) Every call to usermod producs an unmatched entry

and so on and so on

Comment 1 Elliot Lee 2003-07-10 17:46:41 UTC
I fixed the cannot locate module ones.

The other ones will need a patch from a third party.


Note You need to log in before you can comment on or make changes to this bug.