Bug 974216 - Program Display Hang After Download
Program Display Hang After Download
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: rapid-photo-downloader (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 13:18 EDT by KitchM
Modified: 2013-08-22 14:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-22 06:25:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description KitchM 2013-06-13 13:18:51 EDT
Description of problem:Program sees photos in device and appears to move them to the computer storage, but the display does not change to show the photos deleted from the device.  Shutting down and restarting shows the device is empty.


Version-Release number of selected component (if applicable):
0.4.6

How reproducible:
Always

Steps to Reproduce:
1.Turn on device
2.Open Rapid Photo Downloader upon prompt
3.Move photos to local drive

Actual results:
Photos moved but action not confirmed

Expected results:
Should show empty display when move is complete.

Additional info:
Comment 1 Fabian Affolter 2013-08-22 06:25:24 EDT
This seems to be an upstream bug -> https://bugs.launchpad.net/rapid
Comment 2 KitchM 2013-08-22 14:59:00 EDT
Has this been passed up to them?

Note You need to log in before you can comment on or make changes to this bug.