Bug 97422 - redhat-config-printer does not handle aliases properly
redhat-config-printer does not handle aliases properly
Status: CLOSED DUPLICATE of bug 91674
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
  Show dependency treegraph
Reported: 2003-06-15 05:43 EDT by Gerald Teschl
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:56:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2003-06-15 05:43:52 EDT
I just upgraded a box to 9 and at the same time switched from
lprng to cups.

The box had a printer with an alias. Unfortunaltely it turned out
after a while the the alias for the printer did no longer work.
Moreover, when trying to add the alias I could not find an
appropriate option in the new redhat-config-printer. Hence I
tried to add a new queue with the "alias name" and point it
to the other one. However, this did not work since it told
me that the name is already used as an alias. Checking local.adl
reveald that the alias is indeedstill present in the file.

So, why does it no longer handle aliases?

Moreover, if there is a technical reason for this, redhat-switch-printer

2) Warn about this problem when switching print systems
3) Remove the alias from local.adl
Comment 1 Tim Waugh 2003-06-16 12:03:31 EDT

*** This bug has been marked as a duplicate of 91674 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:56:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.